185 Operating Temperature

General Messages Post you pics as well

Postby lazairiii » Wed Mar 03, 2010 11:38 am

Anyone happen to know the operating temp of the 185?

George
lazairiii
LazairNUT
 
Posts: 413
Joined: Wed Jan 14, 2004 12:19 pm

Postby Wayne » Wed Mar 17, 2010 5:37 am

I have a CHT temp probe and guage on order so I'll let you know when it arrives.
Wayne
LazairNUT
 
Posts: 118
Joined: Wed Oct 21, 2009 5:29 am
Location: Australia

Postby Chappy » Wed Mar 17, 2010 10:51 pm

Just to gross everyone out, my Pioneer chainsaw engines with re-drives (that allow the engines to turn up over 8500 rpms) can see well over 450 degrees head temps during climb. I saw 475 on a few occasions! Since there was nothing I could do to reduce them - as I was already running fairly rich - I opted to remove the gauges so I wouldn't have to be reminded all the time. After hundreds and hundreds and hundreds of hours operations, I never had a piston seizure or failure, or any other damage to a piston. In fact, the only failures were one cracked head in an almost new engine, and one failed crankshaft bearing from spinning in the crankcase and overheating probably caused by my over tightening the belts. That was on my first set of engines with a little over 200 hours on them. It turned out 200 hours is about all the little engines (with the reduction units) would last flying an Ultralight and not cutting trees.

It's pretty hard to hurt a 185. Just tune for a bit rich after finding peak rpm's, and forgetabout it.

Chappy

I'm afraid I was a bit too flippant in my last remark. What I should have said is always tune to a bit on the rich side of peak rpm, and keep it set like that. If you do, I doubt you can hurt a 185 even if you don't monitor head temps. Not that I'm necessarily recommending that.
Chappy
LazairNUT
 
Posts: 330
Joined: Wed Jan 28, 2004 9:57 pm
Location: Northern Virginia, USA

Postby Wayne » Sun Mar 21, 2010 1:55 am

I ran both 185 rotax with CHT guage/probe for approx. 10minets upto 110c then for 3 minets at 50% throttle to a temp of 120c showed on both engines. Then back to idle for a few minets @100c.

Both engine increased in temp at a very steady rate of 1c every few seconds, at idle the temp remined steady at 100c on both engines, both spark plugs showed coffee brown colour.

Ambient Air temp was 29c in the shade, 1110 millibah air pressure, @ 1500 ft AMSL.

Fuel was 95 octane with 30 to 1 oil. No rpm guage was used at this time.
Wayne
LazairNUT
 
Posts: 118
Joined: Wed Oct 21, 2009 5:29 am
Location: Australia


Return to Lazair - General

Who is online

Users browsing this forum: No registered users and 9 guests

cron