JPX 425 PUL

General Messages Post you pics as well

Postby gerrcorps » Sun Jul 25, 2004 5:03 pm

Desparately seeking anyone who has had success running JPX 425 PUL engines. Need to know oil make and mixture ratio, plugs and gap used as well as prop size.

I am running NGK BR8-ES at .019 with Kendall GT-1 two stroke oil at 40:1.

The engines run rough, smokey and plugs are wet and black. I'm sure they can be much more reliable than they are.

Thanks,

Gerry

gerrcorp@execulink.com
gerrcorps
Lazair Newbie
 
Posts: 1
Joined: Sun Jul 25, 2004 4:05 pm

Postby JPXman » Mon Jul 26, 2004 12:07 am

Excellent, another JPXer!

I haven't flown mine very much, but when I did I used:

- super auto gas
- just about every two stroke pre-mix non-synthetic oil
- 40-45:1
- B8ES plugs
- 0.020" gap

and mine seemed to run good and strong

I just got my hands on the JPX brochure from France, and they actually recommend B9EV plugs, but that's about the only difference. One engine of mine ran rough, but it turned out to be a loose muffler, the flange bolts had gotten loose, that's it. well, another ran really rough but had a broken main crank bearing, that engine is still being fixed...

maybe your spark is weak? Where is your plane?

Tyler
User avatar
JPXman
LazairNUT
 
Posts: 625
Joined: Sun Nov 02, 2003 10:15 pm

Postby lazair » Mon Jul 26, 2004 11:11 am

Hi Gerrcorp,


Sounds like ignition, check points, condensor - and coil.
Find a shop in your area that can test all and try that.

What about compression test ? And or Crank seals?


Lazair
lazair
LazairNUT
 
Posts: 345
Joined: Sat Aug 23, 2003 10:25 am

Postby JPXman » Thu Aug 05, 2004 12:26 am

Has anyone seen electric start on the PUL425 engine? I have a design in mind, however with everything else I've done with the lazair, someone else has already figured out the problem...

My idea was reinforced by looking at a Solo with electric start, but I don't know how to size the flywheel and motor. Does anyone have experience sizing these things? Is there a way to measure the torque/speed required to start a motor, is there some standard measurement?

I'm guessing that if you turn the motor over too slowly it won't fire (flywheel to large, motor turns too slow), and if the flywheel is too small, the motor won't have the torque required to spin the flywheel... someone must have already figured out this general design problem somewhere...

thanks for your help!

Tyler
"4 days?!?!?!"
User avatar
JPXman
LazairNUT
 
Posts: 625
Joined: Sun Nov 02, 2003 10:15 pm


Return to Lazair - General

Who is online

Users browsing this forum: No registered users and 5 guests

cron