Engine questions

Share your thoughts, photos and general help to all builders

Postby Guest » Tue Apr 12, 2005 11:26 am

Be sure to check the contacts on the points too. These have a tendancy to get a film of corrosion that will prevent contact. DON'T use a file to clean them either as the filings can be problematic on the contact material. Or you can spend $300 per engine and go with the CDI units that some are now using with success.

Keep us posted on progress, or better yet, post some pics for our viewing pleasure.
Guest
 

Postby nightwave51 » Tue Apr 12, 2005 7:47 pm

I have new points and condensers that I will install before I try starting them up. I will also put in new plugs ( now that I know which ones).
I think the advice on the screw-on type plug caps is an excellent idea. The local parts store is getting a sample in tomorrow (I hope) for me to try out. It is just the boot, but I can get shielded wire from Canadian Tire to complete the job.
It has been at least a year since the engines have run. Apparently they ran OK and the previous owner oiled the innards before storing them, so I'm keeping my fingers crossed that there are no nasty suprises in store when I start them. The carbs haven't been touched. I'm hoping they will be close enough to give me a starting point. On the bottom of the carb is a plastic filtre. I think it would be good to replace this too, but am not sure where to get replacements - maybe the local Ski-Doo dealer?
Someday I would like to go the CD ignition route, but I'll be happy just to get into the air this summer. Karl (I think) made this conversion recently and figured it could be done for about $100 per engine. Have to see how that works out.
I have heard that some models had a light duty crank shaft that was prone to failure. I'm not 100% sure, but I think mine are the heavy duty ones because there is a noticeable groove in the shaft about 5mm after it exits the crankcase.
I will post pics as soon as I have any results (good or bad).
nightwave51
Lazair.com Member
 
Posts: 20
Joined: Sat Jan 31, 2004 10:07 am

Postby Guest » Tue Apr 12, 2005 8:36 pm

Carbs may be a little sticky from sitting up. You can get carb kits all over. No big deal. Have you seen this.

http://www.bcultralights.com/page14.html
Guest
 

Postby nightwave51 » Fri Apr 15, 2005 6:47 pm

HI
I have the NGK plug ends, but this has me thinking I must have missed something. Yes, they do go on the plugs VERY securely, but how the hell do you get them off?? I guess I could use a spanner wrench to back the plugs out, but I would kind of like to take the lead off and use a proper socket wrench. Am I missing something???
Mark
nightwave51
Lazair.com Member
 
Posts: 20
Joined: Sat Jan 31, 2004 10:07 am

Postby Guest » Sat Apr 16, 2005 8:49 am

Yeah, you are definitely missing somethhing ?
Guest
 

Postby nightwave51 » Mon Apr 18, 2005 6:54 pm

OK, So how DO you get these things off??
nightwave51
Lazair.com Member
 
Posts: 20
Joined: Sat Jan 31, 2004 10:07 am

Postby Shannon » Mon Apr 18, 2005 7:44 pm

I'm lost, what are you trying to get off ?
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

Postby nightwave51 » Tue Apr 19, 2005 8:17 pm

I'm putting NGK spark plug caps on my Rotaxs - apparently a good idea since the original type tend to come off. The NGKs press on over the threaded end of the plug and are verysecure. I can't get them off without unthreading them. No problem doing that while the plugs are not installed. but how do I get them off the plugs once they ARE installed in the engine. Either there is a trick to these things that I haven't figured out, or the plugs must be backed out of the engine with the leads still attached (perhaps with a spanner wrench??).
nightwave51
Lazair.com Member
 
Posts: 20
Joined: Sat Jan 31, 2004 10:07 am

Postby Guest » Tue Apr 19, 2005 8:57 pm

Do you have the part number for the cap that is giving you trouble. I've never run into this problem. The NGK caps I've have are part number LBO1E.
Guest
 

Postby bdiedenhofen » Wed Apr 20, 2005 7:38 am

That they are a little difficult to remove is why I like them so much. They do come off without having to unscrew them however. They have a spring type clip inside, so they will release. It takes a good pull and a little bit of a wiggle. Just be careful that you don't pull so hard that when they come off you end up tugging on the lead where it exits the engine. Try clamping a plug in a vise and get a feel for how much pull it takes. It's really not that much, it's just a different feel compared to the cheap clip on types.

Brian D.
bdiedenhofen
Popular Lazair Member
 
Posts: 65
Joined: Sat Oct 11, 2003 7:55 pm

PreviousNext

Return to Re-Building tips and info

Who is online

Users browsing this forum: No registered users and 4 guests

cron