Any Rotax 185 experts here?

Tell all about your Lazair
Post pics --
After a while we wil streamline the forums and see what is most popular.
Want you own forum ? Let us know.

Postby rayjb60 » Wed Aug 31, 2005 3:50 pm

I havent heard anyone say you checked your fuel system back from the carb.

Fuel lines getting old and sucking shut? Or maybe they are to thin.....need close to 1/4" inside diameter.

Dirty fuel tank clunk filter screen.

Air getting into fuel lines, holes, or vapor bubbles....make sure there are no loops or high spots so the air goes uphill the whole way.

I know mine will suck vapor bubbles up the lines into the carb and not miss a beat, but if the bubbles build up in a high spot, it could become a problem.



Ray
<H5>Nothing is impossible...Even the word tells you Im-Possible!!!</ H5>
User avatar
rayjb60
LazairNUT
 
Posts: 235
Joined: Tue Jun 15, 2004 2:49 pm
Location: Lake Elsinore, CA

Postby lazflyn » Wed Aug 31, 2005 7:06 pm

Hey guys,

Thanks for your help and suggestions. George had an idea for me to swap the position of the engines (move the good engine over to the "bad side"). That way I could check to see if everything that hooks up to the troubled engine is good or not. Like for instance the fuel line, the muffler, and the ground/kill wire. I did that last night with no new leads. The good engine ran just like it was on the "good" side. So my fuel system, fuel, muffler, kill switch/wire are not causing any problems. By the way, I do know exactly how my engine runs when it starts sucking air bubbles. I flew my plane over 200 hours last year. When I got much over 7000 msl, air bubbles started to grow. Course when that happened, my engine would sag. Interestingly though, the same engine that would create the most air bubbles is the very one that is now the problem child. I don't see any bubbles in the line while I try to get it to run on the ground. Solid fuel all the way to the carb. By the way, the fuel line is about 14 months old. The fuel strainer has been checked and I do not have a check valve. It is a straight run of fuel line from the bottom of the tank all the way to the carb. I flushed the tank at the start of this year since I wanted everything to be perfect for a new flying season. Just to kill any idea that maybe there is some junk in the bottom of the tank or something like that, let me repeat myself:

This engine problem started around September of LAST YEAR. I have put many, many tanks of fuel through these engines since this problem came up at that time. Most of the time the engine would smooth out, so I could easily fly the airplane. So right or wrong, I did. I've probably put about 80 hours or so on the engine since it started giving me problems. The problem has gotten worse to the point that now it hardly ever smooths out while trying to go to full throttle. Some days are better than others, but it happens now every time I fly and really won't smooth out unless I'm lucky after 10 minutes of playing with the needles. I stole the carb off the good running engine and put it on the bad engine with no change in its behavior.

I'm at a total loss as to what it could be.

MarkDJ.
lazflyn
Popular Lazair Member
 
Posts: 71
Joined: Sat Oct 25, 2003 3:56 am

Postby Chappy » Wed Aug 31, 2005 10:01 pm

Mark,

Have you compared the spark plugs from each engine? Does the plug from the "bad" engine look like the one in the "Good" engine? I think Shorty might be on the right track. Either a bad seal or a crankshaft or cylinder base seal leak. A very small leak will let in more air than it will let out gas. The fact that you can sometimes get it to run right by diddling the carb needles might point to that. I've heard of crank seals that let air in but still kept fuel from leaking out. Remember, the crankcase sees both vacuum and pressure, depending on what part of the cycle it's at.

I received my copy of Ultralight Flying Magazine (that has virtually no Ultralight stuff in it, as usual) today, and in it is a tech article by Mike Stratman (owner of CPS) on diagnostic Leak Testing of the 2 stroke engine! Take a look and see how to do it. It might be worth the effort.

Chappy
Chappy
LazairNUT
 
Posts: 330
Joined: Wed Jan 28, 2004 9:57 pm
Location: Northern Virginia, USA

Postby ozzie » Thu Sep 01, 2005 3:38 am

when i was sorting out my pioneer that was low on rpms a chainsaw expert did a pressure test on it he fitted two plates to block the inlet and exhaust ports. he fitted a gauge with a tyre valve between the gauge and screw fitting then with a bike pump pressurized the engine to 5 psi. no more than this as it will blow the seals out. he left it for 15 minutes and checked for any loss. this checked out ok lossed about 1 psi then put the carb and exhaust back on and put the gauge back in and with the throttle full open did a compression check pulling the engine over with the pull start and compared it to the good engine. they were pretty close together. he then pulled the carb completly down inculding the little welch plugs and soaked it in decarbonizer and blew it out then washed it in fuel and put it back together. there was a small bit of crap behind the welch plug. the engine seems to run great now. so if you have swapped carbs and fuel system checks out i would first swap coils and plugs then go down the road of checking case pressures.


i sincerley hope that shannon and anyone with friends and relatives down south are ok. the things i see on tv scare me. there are about a dozen aussies missing. makes that asian tsunami look tame.

chappy i have grabbed all the pioneer parts from the wrecker except for the tuned pipes they would be good for your lazair as they would be better for engines that run at full cry. hope things are settling down for you.
BLUE SKIES AND FULL TANKS
User avatar
ozzie
LazairNUT
 
Posts: 403
Joined: Fri Jan 16, 2004 4:56 pm
Location: australia

Postby lazflyn » Fri Sep 02, 2005 12:23 am

Guys,

Thanks for the ideas. I never thought of the pressure leaking out of the seals till Shorty mentioned to look at the seals. I would think you could see evidence of a leak with something leaking out. But apparently that's not the case here. I just happened to get the Ultralight flying magazine as well and saw that same article. Haven't read it yet, but hopefully I can apply the techniques to my engine and hopefully I can find something.

If I do find something, I'll be sure to let you guys know. Thanks for all your ideas.

MarkDJ.
lazflyn
Popular Lazair Member
 
Posts: 71
Joined: Sat Oct 25, 2003 3:56 am

Postby jb88ci » Fri Sep 02, 2005 9:46 am

Did you check the condition of your high speed needle vavle and seat? Also, corruption in the high speed circuit of the carb could cause your problem as well.

Try soaking your carb in cleaner and checking the seat and needle.
jb88ci
Popular Lazair Member
 
Posts: 76
Joined: Fri Jan 09, 2004 4:43 pm

Postby flyalaz » Fri Sep 02, 2005 4:58 pm

Hey Mark,

Is that a nice way to tell us to stop giving you so much work to do?
Hee hee!

Karl
User avatar
flyalaz
LazairNUT
 
Posts: 352
Joined: Tue Sep 30, 2003 3:18 pm
Location: Montreal, Canada

Postby lazflyn » Fri Sep 16, 2005 12:40 pm

Hey guys,

I'm back after finally getting some time to fiddle with the engine some more. I pressure tested the engine. Put 5 psi in there and then watched the guage. Didn't move for over an hour. So I am not so sure that I am pulling air anymore.

I was talking to George and he asked if I had completely taken my carb apart, including punching the little brass plug out. I hadn't. He said there was a little ball valve in there that could be locked up and that I needed to soak the whole carb in cleaner for around twenty minutes. I will do that today.

Also, Ozzie talked about crap getting caught behind the welch plug. What is a welch plug? Is it that brass plug that George is talking about? The insides of the carb are still a mystery to me.

Thanks for all your help.

MarkDJ.
lazflyn
Popular Lazair Member
 
Posts: 71
Joined: Sat Oct 25, 2003 3:56 am

Postby lazflyn » Sat Sep 17, 2005 4:55 am

Shannon,

I just got done testing my bad engine after a complete and very thorough carb cleaning. It seemed to run better in that it wanted to go right to full throttle without hanging up at 3/4 throttle. Seemed great, so I headed out for the runway. I applied power for takeoff and guess what...it hung up on 3/4 throttle. I continued the takeoff run (5100 foot long paved runway) and started to climb out. Wasn't going to clean out so I landed. Pulled the plane off the runway and did another runup/tuning session. Tuned it to where it would just clean out and kept it there at full throttle so I wouldn't lose it and took off. I flew around for about 15 minutes at varying throttle settings. No problems, but that is how it is. If I can get it to clean out by tuning for a little bit, most of the time it will run fine for the rest of the flight. I'll try it tomorrow and I'm sure I'll have to tune it all over again because the problem is still there.

Maybe I have a cracked head right at the spark plug entrance. I'll switch heads from the good engine and see what happens. By the way, for the record: I carefully removed the brass plug and made sure the check valve was free. It was. I soaked the carb in carb cleaner for a half hour. All parts looked clean. The only thing I found that maybe was bad about the carb was the diaphram lever wasn't flush with the base of the bowl. I bent the side the manual told me to so I could achieve the correct position. Having done that I'm pretty sure now the carb isn't the cause.

As far as the compression goes... I have nothing to tell what is normal. Maybe a two and a half hour drive for comparison with George's will help me. This I can tell you: Everyone said that without compression release, I would have a hard time pulling my engines through. That is not the case for me. I don't have compression release, I have bolts. And yes it is strange that the compression didn't increase after a top end overhaul. I am too much of a novice I guess to be doing all I'm doing to my engines. I'll go buy all the stuff to check my compression and give you a reading when I get there. But it looks like I'll have to send my engines to someone that knows what the sam they're doing because I sure don't.

Thanks for your help!!

MarkDJ.
lazflyn
Popular Lazair Member
 
Posts: 71
Joined: Sat Oct 25, 2003 3:56 am

Postby Shannon » Sat Sep 17, 2005 9:48 am

Mark, when you take the head off check something. Bring the piston up to the top of the cylinder and brush off the carbon with a small brass cleaning brush (Hardware Store have them). Burnish off the carbon until you are able to read the numbers on top of the piston. Tell me what numbers you see there if anything. Blow out the loose carbon with air before you put the head back on.
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

PreviousNext

Return to Pilots Lounge

Who is online

Users browsing this forum: No registered users and 10 guests

cron