210cc Solo engine

Share your thoughts, photos and general help to all builders

Postby lazairkid » Wed May 30, 2007 10:02 am

Hey Daffy,
Glade you had a good first flight, told you the engines would restart.
I got the engine mount plates remade so the engines are straight up and down
This helped the right engine to take in fuel better.
I put fuel filter on just above the tank, I noticed air bubbles now
myself. after reading your note I looked at mine and noticed it's
not vertical ether. made change but wont know until this weekend.
Did you mount the filter before or after the fuel pump????
I wounder if it makes a differance!!!!!
Engines are running good, the right engine seems a little week. Can't get
but 4800 rpm's out of it. the left gives me 5100rpm's every time.
I have re-tuned but no change I'll keep tinkering.
I'm an hour and 10min in to my engine break-in
My CHT's are at 275
My EGT's are between 750 and 1000.
I've got my taxing down and I'm able to balance the lazair on the main
landing gear. Come Sunday I well start my hops.
:D Lazairkid :rolleyes:
lazairkid
LazairNUT
 
Posts: 111
Joined: Fri Sep 26, 2003 8:39 pm
Location: Summerville S.C.

Postby daffy1029 » Wed May 30, 2007 7:34 pm

Hi lazairkid,
Great to hear from you. My filter is near the carbs about 6" away. I am going to move them closer to the carbs so they are vertical and try that. I have read that someone here on the forum, had installed their filter inside the tank with success. That may be another option. My engines are running around 6100rpm full out on the ground, and my egt is just around 1130 degrees which is close to the max that I want to go to (1150 degrees). I think 1000 degrees is a little on the low side. I would think around 1050 to 1100 degrees would still be safe and give you more power, but only after you break-in your engine. I have had mine up to 1200 degrees, but I think I am really pushing my luck here. The thing is to check the colour of the spark plugs and make sure they are a chocolate brown (not white).
I don't have a cht guage, so I can't tell you the head temperature.
It's a good sign when you can balance your Lazair on the two wheels, shows you have pretty good control. Good luck with your hops on Sunday, may the force be with you. :lol:


Daffy
daffy1029
LazairNUT
 
Posts: 168
Joined: Sat Feb 21, 2004 12:17 am

Postby daffy1029 » Fri Jun 01, 2007 6:21 pm

Upwards force, that is! :D Cheers, Daffy
daffy1029
LazairNUT
 
Posts: 168
Joined: Sat Feb 21, 2004 12:17 am

Postby daffy1029 » Sat Jun 02, 2007 1:41 pm

Hi lazairkid,
Well I went out to the hanger this morning, and moved my filter vertically. It doesn't help. There are still lots of bubbles in the line. I am running out of options here, as to how to fix this problem. The only thing I can think of, is to add a stand alone mikuni fuel pump, in front of the filter, and "tee" it to the engine for vacuum, so it runs both pumps. I feel the walbro pump may be working beyond what it is capable of, and I am hoping that the mikuni pump can give it the boost it needs. So needless to say, I never went flying. I need to solve this problem first. Any ideas anyone? Daffy
daffy1029
LazairNUT
 
Posts: 168
Joined: Sat Feb 21, 2004 12:17 am

Postby JPXman » Sat Jun 02, 2007 5:26 pm

where do the bubbles originate? before the electric fuel pump or after?

so you want to have 3 fuel pumps in your lines now??? this is getting a bit complex, there must be a simpler way to skin this cat. it sounds like you just need one really heavy duty fuel pump - but how will an impulse-type fuel pump work in concert with the fuel pump in the walbro carb? i would think they wouldn't like to play nice together if the pumping pulses are even slightly out of sync (with different lenghs of impulse line)?

do the bubbles form anywhere where the fuel line is attached to the airframe? i've noticed that at those locations bubbles can appear... we should try just a solid fuel line from the tank to the walbro and see what we see.

2 cents

Tyler
User avatar
JPXman
LazairNUT
 
Posts: 625
Joined: Sun Nov 02, 2003 10:15 pm

Postby lazairkid » Sat Jun 02, 2007 5:27 pm

Dito on that filter daffy!!!
I couldn't get the air bubbles to stop ether.
I took it off and just left the metal screen filter
that go's on the end of the fuel line in the tank..
That took care of the bubbles...
Ran the engines yesterday and got some taxi time in
but I dont think I'm going to get to make any hops
tomorrow do to the tropical storm going thew!!!!!!!!! B)
Lazairkid
lazairkid
LazairNUT
 
Posts: 111
Joined: Fri Sep 26, 2003 8:39 pm
Location: Summerville S.C.

Postby daffy1029 » Sat Jun 02, 2007 10:10 pm

Hi Jpxman, Lazairkid
The bubbles just seem to appear after the electric fuel pump in the fuel line. I think a screen in the tank is the only solution from what I have read in lazairkid's last post. I would be satisfied with that. Where can one get a mesh filter like that?
Daffy.
daffy1029
LazairNUT
 
Posts: 168
Joined: Sat Feb 21, 2004 12:17 am

Postby lazairkid » Sun Jun 03, 2007 8:58 am

The fuel pump seems to pull the air out of the filter and as you can see.
I tryed to get all the air out but couldn't.

This is what I put on there Daffy...
WWW.800.airwolf.com has them
You do not have the required permissions to view the files attached to this post.
lazairkid
LazairNUT
 
Posts: 111
Joined: Fri Sep 26, 2003 8:39 pm
Location: Summerville S.C.

Postby daffy1029 » Sun Jun 03, 2007 6:41 pm

Hi Lazairkid,
I like the looks of those filters. Thanks for the link, I will order some right away. Daffy :)
daffy1029
LazairNUT
 
Posts: 168
Joined: Sat Feb 21, 2004 12:17 am

Postby daffy1029 » Sun Jun 24, 2007 10:43 pm

Hi lazairkid,
Have you had your plane in the air yet?
I tried the in-tank filters and I still get bubbles. I tried many different ways and even direct from tank to engine- still get bubbles. I even added a mikuni fuel pump and still get bubbles(not as many). The only way I can get rid of the bubbles is with the Facet fuel pump on. Looks like I have no choice here. Daffy
daffy1029
LazairNUT
 
Posts: 168
Joined: Sat Feb 21, 2004 12:17 am

PreviousNext

Return to Re-Building tips and info

Who is online

Users browsing this forum: No registered users and 12 guests

cron