Pilots lounge

Tell all about your Lazair
Post pics --
After a while we wil streamline the forums and see what is most popular.
Want you own forum ? Let us know.

Postby peter » Mon Apr 12, 2010 9:55 am

Hi Shannon and all....Finally screwed up my courage and trailered the plane over to my strip...did a few taxi runs in a nasty crosswind, and quit before I broke something....engines pulling good, but difficult to sync with one tach, and a lower sound, and me hard of hearing...I tried again about 7.30 in the evening...the wind had dropped a fair bit, but had swung from the w. to the n. still about 30 deg. off the runway....takeoff run longer than I expected..probably 200'...the field still fairly soft and uphill too, but a bit longer than the rotax's....climb out seemed good enough but the air was so rough and I was too busy flying, and trying to get the engines powered back to get a good handle on the real performance....it looked like maybe 43 mph at around 4200....I think I'm going to need trim tabs after all Shannon....flys a bit more nose heavy than before, and I'm going to adjust the stick ahead to give me a bit more room on back stick when flairing...that landing was a lot heavier than I would have liked and you can see in the vid full up elevator....wind speed a lot less at ground level and I stalled it on...
It appears these motors are quite capable of powering the Lazair....my all up weight would be about 430 lbs. or so.....I'll get some more accurate performance figures down the road
Josh got a bit of video of the plane flying on his site....everhill69....
Cheers ......Pete
peter
Popular Lazair Member
 
Posts: 80
Joined: Fri Sep 22, 2006 9:10 am
Location: Harriston Ont Can

Postby peter » Tue Apr 13, 2010 12:24 am

Hi Guys...here's the link to the test flight....went up tonite for 30 min. and a couple of circuits...vid coming.....cheers.....Pete

http://www.youtube.com/watch?v=MRpfFJkfMjs
peter
Popular Lazair Member
 
Posts: 80
Joined: Fri Sep 22, 2006 9:10 am
Location: Harriston Ont Can

Postby gdewsbury » Tue Apr 13, 2010 6:47 am

Congratulations Peter. Nice to see your hard work over the winter has paid off.

Cheers
Glen
gdewsbury
LazairNUT
 
Posts: 122
Joined: Sat Sep 27, 2003 8:59 pm

Postby Shannon » Tue Apr 13, 2010 1:38 pm

Way to go Pete ! Looks really great ! Hopefully you can get some further testing done in calm conditions. Testing and Wind don't mix. Have you had a chance to do a "ruddervator deflection" check and stick "fore and aft" measurement as per the Series III manual ?

The trim tabs are definitely going to help. Also while getting accustomed to the new set-up it may be advised to come in just a tad-bit higher than usual, dip down and then bleed off extra speed closer to the ground. I'm thinking as you gain a better feel for the plane as it is configured now things will smooth out nicely.
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

Postby peter » Thu Apr 15, 2010 1:03 am

Hi Shannon...Got up for 15 min yesterday eve, and was going to do some rate of climb testing when the rt. engine gave a momentary stumble....kept running fine, but I landed to investigate. Discovered the 1/8 tygon gas line pinched almost closed in the nacelle hook...Thinking that was the problem, proceeded to take off again but aborted when I thought the motor didn't sound quite right....Looked things over again, and as I was taxiing to take off again the rt engine stsrted to act up again, quite seriously this time...running probably 3000 or so...not taking throttle, backfiring a bit, hesitating etc....kept it running, and limped it back to my tiedowns....too late to do anything more
Checked this morning, found a loose ign. ground in the panel, not it ...checked the gas line more carefully...looked fine...checked to see if the flywheel had come loose...looked fine...went to start up and found the choke wire had popped out of the lever, part way closed....I'm hoping this caused the rough running, backfiring situation I had the nite before.
Fixed the choke and fired it up and ran it at t.o. power... 4700 plus, for about 15 min. when it gave a little stumble, but kept right on ripping away....ran it all morning non stop from 10.30 to 12.35 at various throttle settings...from fast idle to full throttle to cruise and everything in between....and every now and then, maybe every 10 min. or so it would give a hiccup...no particular pattern to when it would happen at all. I was determined I was going to find the out the problem or blow up the motor in the process...I was hoping the engine would get worse or stop so at least I could fix it....no deal.
Ran it again later this aft. for more than an hour...same thing....but this time I could see by the way the light was shining on the gas line where it enters the fuel pump, a steady flow of vapour bubbles going into the pump....I discovered the fuel line was resting on the undampend motor mount, and when I removed it away, the bubbles slowed down considerably....I didn't get a chance to run it for any length of time after that, but I'm keeping my fingers crossed that that might have been the cause of the trouble.
Glen Dewsbury happened to skipe me last nite, and we spent some time going over the situation....He suggested I turn up the idle speed a bit more from 1800 or so to 2000, to help relieve the braking effect that the bigger props are having on landing...I'm sure that will help on the flare too...I'm just not picking up enough airspeed when I nose down when I'm safely over the wires, to have any float left at all to flare properly.....give me more effective back stick too.
Nice evening to go flying, but the wind didn't die down till dark...........Cheers.....Pete
peter
Popular Lazair Member
 
Posts: 80
Joined: Fri Sep 22, 2006 9:10 am
Location: Harriston Ont Can

Postby Shannon » Sat Apr 17, 2010 10:25 am

Hi Pete, I'm with you here. I'd rather have an engine quit or blow up completely rather than act-up once in a while. That definitely ruins confidence.

So what are your initial impressions with using the engines ? Do you feel the power-thrust is going to be in the right range for good climb, cruise and economical flight. Also are you seening the engines choke down at full throttle in a moderate-hard climb at slow speed ? One benefit of the 185s and Bi-props, while inefficient, is they produce 100% thrust 100% of the time regardless of climb angle.

I can't imgaine that slight idle change is going to cause a great difference but it's worth a try.

In any case really interesting and it's all looking real good ! Thanks for sharing with us.
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

Postby peter » Sun Apr 18, 2010 9:51 am

Hi Shannon and all....I haven't had a chance to get up since playing with the engine the other day, I'm thinking the performance is going to be close to the 185/biprops...I have done only one measured t.o. in fairly calm conditions, temp around 65f, close to full gas, on a bit softish strip with a slight uphill grade, and I pulled it off at around 175' or so...it doesn't fly itself off...it needs some back pressure...left engine on runup showing over 4600, and the right one over 4700....I didn't catch the airspeed at t.o. but the climbout was a steady 30mph on the halls...although the climb rate was adequate, it felt heavy and I 'm sure it was a bit better with the rotax...I had a feeling I was getting close to the back side of the power curve...I would normally be climbing at 35 with the rotax/clarks, and next t.o. I'll try a bit higher air speed...I think I could say the plane has a heavier feel...certainly a bit more back pressure to keep the nose up.
The engines don't have any problem maintaining t.o. power...once off the ground the props unload, and I get the power back to around 4500...I don't know yet how fast the engines will wind up in level flight but it will be higher rpm than I want to turn them with the stock crankshafts and cast flywheels. it appears that 4500 will give me level flight about 43 or so....I was hoping to cruise down around 4000, or maybe a bit higher, and maybe I can, but I haven't tried those settings yet...the rotax/10x31 clarks gave me close to 45 @ 4800 in my present configuration.
The plane I feel will fly quite fine with these motors, although I think the climb rate is going to be a bit lower which is dissapointing...I think I'd be well advised to move the seat back a bit to correct what seems to me to be a bit too forward c of g....I still needed a steady bit of back pressure on the stick at 45mph with the new setup, while with the old rotax's it flew pretty well hands off at that airspeed...
The plane though, certainly has a different sound and feel...I'll keep you posted
Cheers Pete
peter
Popular Lazair Member
 
Posts: 80
Joined: Fri Sep 22, 2006 9:10 am
Location: Harriston Ont Can

Postby Shannon » Sun Apr 18, 2010 12:16 pm

Hi Pete,

I've had an idea you would need to move the seat based on what I've done in the past. Often it's necessary to move the seat (and add tabs) with just the addition of a pod-screen alone. I moved the seat back on this plane and another based on how the extra weight forward would possibly change things. As it turned out tabs were still needed as the downward force of the wind against the windscreen alone caused a minor pitch problem.

One thing that you may want to try first is removal of the pod for a little test sequence. You will really know what's going on then as you already have time on the plane in the "open-air" configuration. I think your balance problem comes mainly from the fact that the new engines, while not much heavier, are mounted farther forward than 185s. In this case each little pound you could shave off would help the balance problem. Second your pod-screen set-up (different than mine) may be causing a wind blocking or air disturbance problem over the tail. Testing without your pod would confirm or eliminate this idea.

Something tells me that if a guy wants to go the clone route it may be just as well to go ahead with the "beefed up" motors from the start. I'd really love to test a set rigged with aluminum flywheels, race rods, and tillotson carbs (with V-stacks). I'd maybe put on the standard 34x10 P-tips and see if the engines could make-take higher rpm-thrust.
You do not have the required permissions to view the files attached to this post.
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

Postby Shannon » Sun Apr 18, 2010 10:14 pm

Pete I just noticed on the NR Racing site that they are now saying all stock flywheels being used on ungoverned engines are unsafe.

http://nr-racing.com/Clones.htm
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

Postby peter » Mon Apr 19, 2010 10:20 am

Thanks for the heads up on the flywheels Shannon...now that I know the motors can work, I think the proper way would be to start with the genuine product. By adding the light weight aluminum flywheel and billit rod and the other valve and timing things necessary, you can have motor that should be able to turn the 34/12's well into the 5000 rpm range....should easy drive the 10 pitch P tips over 5000. The weight savings for the alum flywheels should make the two motors weigh close to the same and thus negate the C of G shift....Chappy is going the right route....I think I read that the honda upgrades are only 150$ more which is still cheap considering the new 2 stroke alternatives...or a major overhaul on the 185's for that matter...
Point well taken on the pod removal...Not too big a hassle to do , and then I'd know for sure what effect it is having on the flight characteristics....I didn't notice much if any difference with the old rotax setup other than a nice bit more airspeed, but then I switched to the Clark props at the same time...
You have a good looking pod setup there Shannon... I have the seat out of the old snoopy that I would like to install which will allow me to sit more upright, and more comfortably...What did you do with the F10 spreader/attachment behind the seat? Can it be moved or is it possible to set the back of the seat on it?..Can't find any info on what to do in the manual..
A little nicer day today...will go up this eve if the wind goes down.
Thanks for your thoughts and comments....very much appreciated everyone..........Cheers ....Pete
peter
Popular Lazair Member
 
Posts: 80
Joined: Fri Sep 22, 2006 9:10 am
Location: Harriston Ont Can

PreviousNext

Return to Pilots Lounge

Who is online

Users browsing this forum: No registered users and 2 guests

cron